ACWGC
* ACWGC     * Dpt. of Records       * CSA HQ    * VMI    * Join CSA    
   * Union HQ    * UMA    * Join Union     ACWGC Memorial
CSA Armies:    ANV    AotW
Union Armies:    AotT     AotC      AotP      AotS     Union Army Forums
     Link Express
American Civil War Books, Magazines and Games for sale (See other items)
Club Forums:     NWC    CCC     Home Pages:     NWC    CCC    ACWGC
It is currently Fri Dec 15, 2017 5:24 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Request for Help-TalonSoft Question
PostPosted: Sat Jul 09, 2011 7:34 am 
Offline
User avatar

Joined: Sun Dec 29, 2002 2:31 pm
Posts: 30
Location: USA
Gents,

I have started training a new Union Military Academy Cadet using the TalonSoft Battleground Gettysburg engine. He can receive and read my file , but when he replies I get an error reading the battle file. This occurs whether he zips the file or not. I have sent the file to one of my colleagfues and he has the same problem. The Cadet can recall his own file and gets the Rebel Turn (He is playing the Union) to appear so he is apparently closing out his turn correctly. He has told me that he has had trouble downloading files with his Yahoo account so I've asked him to send me a file using a gmail account he has access to.

Does anyone have an idea about what is going on and how we can fix this problem?

Dan

_________________
Dan Peterjohn
General, United States Volunteers
Army of the Tennessee
Commanding


Top
 Profile Send private message E-mail  
 
 Post subject: Re: Request for Help-TalonSoft Question
PostPosted: Sat Jul 09, 2011 8:21 am 
Offline
User avatar

Joined: Sat May 14, 2011 4:09 am
Posts: 41
I have had the same problem with files I am being sent (HPS games though), where I have an error reading the file. Zipping works fine thoguh, and I am also using Yahoo!

_________________
Colonel C.G. de Pecqueur
Image
2 / 1 / I /ANV
Image


Top
 Profile Send private message E-mail  
 
 Post subject: Re: Request for Help-TalonSoft Question
PostPosted: Sat Jul 09, 2011 10:41 am 
Offline

Joined: Tue Dec 04, 2001 2:29 pm
Posts: 191
Location: USA
Make sure he has the game installed in a folder he created that is not inside Program Files if he is using Vista or Win 7. Games installed there place save game data in a hidden folder called Appdata for a specific user (if I recall correctly) and the save game information may be corrupted when sending it out. Of course, this would only apply to the new Matrix versions since the old ones won't work outside of XP. If you're using the old ones in XP none of what I said applies. :? The only other thing I can think of is to delete the two files pbemail.xxx and pbemail.yyy in the game folder. Sometimes they cause problems.

_________________
General Dirk Gross
3/1/XIV
Army of the Cumberland


Top
 Profile Send private message E-mail  
 
 Post subject: Re: Request for Help-TalonSoft Question
PostPosted: Sat Jul 09, 2011 12:26 pm 
Offline
User avatar

Joined: Tue May 22, 2001 8:03 pm
Posts: 2243
Location: USA
I have no answers but I can tell you that Cam McOmish and I have experienced the same problem with an HPS disk. We have played all of the battles on the HPS Ozark disk. We had no problems until we loaded the last patch before our last battle and then the same thing happened to us. We had better luck with unzipped files so after a restart, we stopped zipping our files for the last battle. I also use Yahoo (and Cam uses gmail) but the same problem has not occurred with any of my other opponents. So is it the carrier, the patch, or the Wicked Witch of the West - we don't know and was hoping that it was a one time occurrence.

_________________
Gen Ned Simms
1/1/XIV Corps/AotC
Blood 'n Guts hisself, a land lovin' pirate. Show me some arty tubes and we'll charge 'em.
VMI Class of '00


Top
 Profile Send private message E-mail  
 
 Post subject: Re: Request for Help-TalonSoft Question
PostPosted: Sat Jul 09, 2011 3:04 pm 
Offline
User avatar

Joined: Tue Jun 14, 2011 6:49 am
Posts: 42
Location: Yankeedom
I don't know if this might be the problem, but make sure the filename doesn't have a (1) or any number in parentheses in it. As you probably know, windows will annotate a filename with a number if a file of the same name already exists on your hard drive....I don't know if or why that is the problem, but I cleared up trouble by doing it in one of my games using Talonsoft.

Good luck

_________________
I remain,

Davis, R., Capt.
VMI Class of 2011
3d Cavalry Brigade, 3d Division, III Corps
'Partisan Rangers'
Army Of Alabama
CSA


Top
 Profile Send private message E-mail  
 
 Post subject: Re: Request for Help-TalonSoft Question
PostPosted: Sat Jul 09, 2011 11:02 pm 
Offline
User avatar

Joined: Tue May 22, 2001 4:51 pm
Posts: 2809
Location: Massachusetts, USA
You need to start at the basics: Are you using the same version? Is it installed (as mentioned before) for Vista/WIN7? If you are BOTH using the MATRIX versions of the game, Version 2.01?

It should play well even if one uses the OLD Talonsoft version and the other the newer Matrix version, as long as the Talonsoft player is using ALL the latest Talonsoft version AND the 32 BIT Tiller upgrade.

_________________
General Ernie Sands
President ACWGC -Sept 2015
Western Theater, Commander, USA
Image
Image
ACWGC Records Site Admin


Top
 Profile Send private message E-mail  
 
 Post subject: Re: Request for Help-TalonSoft Question
PostPosted: Tue Jul 12, 2011 6:53 pm 
Offline
User avatar

Joined: Sun Dec 29, 2002 2:31 pm
Posts: 30
Location: USA
Gentlemen,

I'd like to thank all of you who took the time to help me out with my question. Collectively, you have given my Cadet and I a starting point to solve our problem.

v/r

_________________
Dan Peterjohn
General, United States Volunteers
Army of the Tennessee
Commanding


Top
 Profile Send private message E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: