ACWGC
* ACWGC     * Dpt. of Records       * CSA HQ    * VMI    * Join CSA    
   * Union HQ    * UMA    * Join Union     ACWGC Memorial
CSA Armies:    ANV    AotW
Union Armies:    AotT     AotC      AotP      AotS     Union Army Forums
     Link Express
American Civil War Books, Magazines and Games for sale (See other items)
Club Forums:     NWC    CCC     Home Pages:     NWC    CCC    ACWGC
It is currently Wed Oct 18, 2017 4:56 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Web Page Oddity
PostPosted: Tue Jan 11, 2005 10:30 am 
Offline

Joined: Wed May 23, 2001 5:41 am
Posts: 873
Location: Somewhere between D.C. and the battlefield
Sometimes when I upload a page to my webspace, it just doesn't show, for several days. It's definitely there, I can see it in the remote site window of my FTP program, it has all the right properties, but if you look for it in the browser it doesn't show. It happens only rarely, but completely random. One page of several just decides to pretend not being there.

Anyone ever experienced anything like that and knows how it happens?

Gen. Walter, USA
AoS / War College


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Tue Jan 11, 2005 3:13 pm 
Offline

Joined: Thu Jul 17, 2003 9:52 am
Posts: 1667
Location:
Hey Dierk,

I know that some services I used to have the page would load the same until I cleaned out all of the cache and temp folders for all my browsers. That is about all I know...sorry. [V] I wish you luck on finding the answer. [|)]

<center>---------------------------------------------------------------------------
[url="http://www.scott-ludwig.com/"]<b>Colonel Scott Ludwig</b>[/url]

Image

Commanding Officer
[url="http://scott-ludwig.com/ACWGC/ANV"]Army of Northern Virginia
[/url]CSA

[url="http://www.scott-ludwig.com/ACWGC/index.html"]Personal Command Tent[/url]

For the Glory of Virginia!!</center>


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Tue Jan 11, 2005 3:20 pm 
Offline

Joined: Thu Sep 11, 2003 4:32 am
Posts: 1638
Location: USA
Just to check the obvious[:D], hit the refresh button on IE, you may be looking at the buffer copy.

Col. Kennon Whitehead
Chatham Grays
1st Div, I Corps, AoM (CSA)


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Tue Jan 11, 2005 7:54 pm 
Offline

Joined: Wed May 23, 2001 5:41 am
Posts: 873
Location: Somewhere between D.C. and the battlefield
Thanks--that's all not it. This time, I tried in three different browsers, I reloaded several times, I even deleted the remote file and uploaded it again, also several times--this page just refuses to be seen.

Any other ideas?

Gen. Walter, USA
AoS / War College


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Wed Jan 12, 2005 1:39 am 
Offline

Joined: Fri Jul 13, 2001 1:11 pm
Posts: 149
Location: USA
Dierk,

The only other thing I can think of is possible spelling errors? How are you linking to the new page? This is all basic, but maybe check the link to make sure it is spelled the same as the page you uploaded and that the pages are in the same directories both on your computer and on the server (and that the directories are spelled the same too. This sometimes can include capitalization too. I've done that several times and it was always either a mistake in linking or I was in a hurry and spelled something wrong. Maybe post a link to it on here and we can try it and see if it shows up for us.

<blockquote id="quote"><font size="3" face="book antiqua" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by D.S. Walter</i>
<br />Thanks--that's all not it. This time, I tried in three different browsers, I reloaded several times, I even deleted the remote file and uploaded it again, also several times--this page just refuses to be seen.

Any other ideas?

Gen. Walter, USA
AoS / War College
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

-Capt. Brett Schulte 2nd Bde, 1st Div., III Corps, AotM, ACWGC
http://www.brettschulte.net/hps_acw.htm


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Wed Jan 12, 2005 2:31 am 
Offline
User avatar

Joined: Tue May 29, 2001 3:54 pm
Posts: 497
Location: United Kingdom
I sometimes used to get a delay of a few hours before I ccould view my updated uploaded pages, although I often got the impression that people in some locations were seeing the updated pages when I couldn't, although I have no hard evidence for this. Are there other web caches in existence somewhere between the pc and the web server? I'm no expert on this. However, it hasn't happened for a few months now and mypages are usually viewable immediately.

Lt. Gen. Antony Barlow
CO, XIV Corps,
XO, Army of the Cumberland
Image


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Wed Jan 12, 2005 3:02 am 
Offline
User avatar

Joined: Tue May 22, 2001 4:51 pm
Posts: 2795
Location: Massachusetts, USA
http://www.g4techtv.com/techtvvault/features/38100/Kill_DNS_Errors_for_Faster_Broadband.html

Clear the DNS cache manually - Go to the Start Button->Run and type in "ipconfig /flushdns" (withOUT the quotes)

http://www.ftpplanet.com/ubb/Forum1/HTML/000268.html

<b><font color="gold">Ernie Sands
LtGen, CO XXIII Corps, AoO
Image
President, Colonial Campaigns Club
</b></font id="gold">


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Wed Jan 12, 2005 5:56 am 
Offline

Joined: Wed May 23, 2001 5:41 am
Posts: 873
Location: Somewhere between D.C. and the battlefield
<blockquote id="quote"><font size="3" face="book antiqua" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by bschulte</i>
<br />Dierk,

The only other thing I can think of is possible spelling errors? How are you linking to the new page? This is all basic, but maybe check the link to make sure it is spelled the same as the page you uploaded and that the pages are in the same directories both on your computer and on the server (and that the directories are spelled the same too. This sometimes can include capitalization too. I've done that several times and it was always either a mistake in linking or I was in a hurry and spelled something wrong. Maybe post a link to it on here and we can try it and see if it shows up for us.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

No, nothing of that sort. I triplechecked everything. I have uploaded thousands of pages to many different websites over the past four years. I am sure I am not doing anything obvious wrong. Sometimes it just doesn't work.

Thanks for the offer, but unfortunately I can't share the latest instance of this problem occurring with you--it's a War College file.

Gen. Walter, USA
AoS / War College


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Wed Jan 12, 2005 6:07 am 
Offline

Joined: Wed May 23, 2001 5:41 am
Posts: 873
Location: Somewhere between D.C. and the battlefield
<blockquote id="quote"><font size="3" face="book antiqua" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by bschulte</i>
<br />Dierk,

The only other thing I can think of is possible spelling errors? How are you linking to the new page? This is all basic, but maybe check the link to make sure it is spelled the same as the page you uploaded and that the pages are in the same directories both on your computer and on the server (and that the directories are spelled the same too. This sometimes can include capitalization too. I've done that several times and it was always either a mistake in linking or I was in a hurry and spelled something wrong. Maybe post a link to it on here and we can try it and see if it shows up for us.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

No, nothing of that sort. I triplechecked everything. I have uploaded thousands of pages to many different websites over the past four years. I am sure I am not doing anything obvious wrong. Sometimes it just doesn't work.

Thanks for the offer, but unfortunately I can't share the latest instance of this problem occurring with you--it's a War College file.

Gen. Walter, USA
AoS / War College


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Wed Jan 12, 2005 8:15 am 
<blockquote id="quote"><font size="3" face="book antiqua" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by Ernie Sands</i>
<br />Clear the DNS cache manually - Go to the Start Button->Run and type in "ipconfig /flushdns" (withOUT the quotes)<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

My bet is that Ernie is right and that it is yet another example of IE & Windows being "helpful" - yet another reason I have not upgraded past 5.5 and 98 respectively, and am moving to Firefox and Linux.

Brig Gen Mike Kaulbars Image
3rd "Freiheit" Division
VIII/AoS
Image

Image


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: