ACWGC
* ACWGC     * Dpt. of Records       * CSA HQ    * VMI    * Join CSA    
   * Union HQ    * UMA    * Join Union     ACWGC Memorial
CSA Armies:    ANV    AotW
Union Armies:    AotT     AotC      AotP      AotS     Union Army Forums
     Link Express
American Civil War Books, Magazines and Games for sale (See other items)
Club Forums:     NWC    CCC     Home Pages:     NWC    CCC    ACWGC
It is currently Wed Nov 22, 2017 3:31 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Computer problem with HPS series, need Help
PostPosted: Wed Jul 07, 2010 11:23 pm 
Offline

Joined: Fri Nov 16, 2007 9:36 am
Posts: 134
Location: USA
Everytime I start up an HPS game I get A "error reading replay" and then the screen goes to a single hex bordered by a flashing red hex. The rest of the map is black. It will not let me go any farther. I down loaded the patch for Gettysburg to update my patches and it still did nothing. I was having this same problem for Chickamagua and thought it was just a glich in the file. It seems to be for all the HPS games. My BG games are fine. Could someone give me an idea what I am dealing with here? Fair warning. I am not computer savy. Please talk to me like I am an idiot.[:D]

Col. Charles Babb
COLD STEEL!
6th Brigade(Cav. Artillery),3rd Division
XV Corps
Army of the Tennesse
"It's a dog eat dog world out there and I am wearing Milk Bone underwear." Norm from Cheers


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Thu Jul 08, 2010 1:40 am 
Offline
User avatar

Joined: Tue May 22, 2001 4:51 pm
Posts: 2799
Location: Massachusetts, USA
Both you and your opponent need to delete the PBEMAIL.XXX and .YYY. Also, make sure you are both using the same version. You can check this at HELP/ABOUT.

These two files are regenerated on each turn and have NO other effect on the games.

<b><font color="gold">Ernie Sands, General
4th Brigade, Cavalry Division, XIV Corps,
Army of Cumberland, USA
Image
Image
ACWGC Records Site Administrator
</b></font id="gold">


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Thu Jul 08, 2010 1:42 am 
Offline
User avatar

Joined: Sun Jul 18, 2004 6:49 am
Posts: 522
Location: Black Mountain, NC
Are you on a Vista system? If so you can go to the HPS site for help in the upper left corner. You have to NOT load/save to Program files. I use C:\HPS\HPS Simulations\game name or C:\ACW\Games\game name. If your problem is with a PBEM game, then as Ernie stated, you have to both be on the same revision.

Lt. Gen. D. Groce
Commander
V Corps AotP
"beyond our ideas of right and wrong there is a field, I will meet you there"
Image


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Thu Jul 08, 2010 12:33 pm 
Offline

Joined: Fri Nov 16, 2007 9:36 am
Posts: 134
Location: USA
Gentlemen,

Still having the problem after deleteing all and any files that had to do with the PBE. This is on a windows XP. It continues to tell me "error reading replay file". Tried to play AI and it worked. Seems to be in the PBE part. Does it in my Gettysburg and in the Chickamagua HPS Games. It does give me the Campaign Message before it starts the screen. It also tells me I have no sound. I can live without sound but would really like to play the campaign. Thanks for any help.

Col. Charles Babb
COLD STEEL!
6th Brigade(Cav. Artillery),3rd Division
XV Corps
Army of the Tennesse
"It's a dog eat dog world out there and I am wearing Milk Bone underwear." Norm from Cheers


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Thu Jul 08, 2010 1:07 pm 
Offline
User avatar

Joined: Tue May 22, 2001 4:51 pm
Posts: 2799
Location: Massachusetts, USA
<blockquote id="quote"><font size="3" face="book antiqua" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by babb35</i>
<br />Gentlemen,

Still having the problem after deleteing all and any files that had to do with the PBE. This is on a windows XP. It continues to tell me "error reading replay file". Tried to play AI and it worked. Seems to be in the PBE part. Does it in my Gettysburg and in the Chickamagua HPS Games. It does give me the Campaign Message before it starts the screen. It also tells me I have no sound. I can live without sound but would really like to play the campaign. Thanks for any help.


<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

REBOOT and try it. The sound problem COULD be a DIRECT X problem and rebooting might solve it.

<b><font color="gold">Ernie Sands, General
4th Brigade, Cavalry Division, XIV Corps,
Army of Cumberland, USA
Image
Image
ACWGC Records Site Administrator
</b></font id="gold">


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Thu Jul 08, 2010 1:56 pm 
Offline

Joined: Tue May 22, 2001 7:49 pm
Posts: 423
Location: USA
Charles,

Are you trying to play stock scenarios, or possibly a custom one that you a missing files for.

Have you tried uninstalling a game then reinstalling to a new folder as was suggested, then applying the latest update?

There is no bugs in the game engine itself that would prevent you from playing a PBEM game, so it is something unique to your install.

For further support please contact Support at hpssims.com



LGen. Hamilton
II Corps
ANV, CSA


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Thu Jul 08, 2010 2:23 pm 
Offline

Joined: Fri Nov 16, 2007 9:36 am
Posts: 134
Location: USA
Thanks Rich[:)]

Col. Charles Babb
COLD STEEL!
6th Brigade(Cav. Artillery),3rd Division
XV Corps
Army of the Tennesse
"It's a dog eat dog world out there and I am wearing Milk Bone underwear." Norm from Cheers


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Fri Jul 09, 2010 1:05 am 
Offline

Joined: Fri Nov 16, 2007 9:36 am
Posts: 134
Location: USA
I want to thank everyone for the advice. I got the problem solved and it works fine now. Had to delete all my HPS games and reload them but it solved the problem. Sorry if I seemed a bit short. Computer problem frustrate me[:(!] and I get worked up a bit. Thanks again for the help.[:D]

Col. Charles Babb
COLD STEEL!
6th Brigade(Cav. Artillery),3rd Division
XV Corps
Army of the Tennesse
"It's a dog eat dog world out there and I am wearing Milk Bone underwear." Norm from Cheers


Top
 Profile Send private message E-mail  
 
 Post subject:
PostPosted: Fri Jul 09, 2010 1:37 am 
Offline

Joined: Tue May 22, 2001 7:49 pm
Posts: 423
Location: USA
Glad to hear it! Enjoy!

LGen. Hamilton
II Corps
ANV, CSA


Top
 Profile Send private message E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: