Napoleonic Wargame Club
http://www.wargame.ch/board/nwc/

Compatibility HPS-JTS versions
http://www.wargame.ch/board/nwc/viewtopic.php?f=5&t=15054
Page 1 of 1

Author:  Eltjo Verweij [ Sun Jan 11, 2015 10:34 am ]
Post subject:  Compatibility HPS-JTS versions

Are the two versions fully compatible?

Currently, the JTS version of Jena-Auerstedt is at version 1.05, with a test version of 1.06 available. The HPS version is at 1.04. I finished one PBEM game between the two versions without any issues. However, now I am playing the full six day campaign, and it would be sad if it would break down in the middle of it.

Author:  Andy Moss [ Sun Jan 11, 2015 12:07 pm ]
Post subject:  Re: Compatibility HPS-JTS versions

Certainly the current JTS/HPS versions are compatible.
The latest JTS update is mainly graphics changes so I'd have thought the 2 versions would be compatible but I can't guarantee that fact.
My view is not to update the JTS version until the HPS is also patched to be on the safe side.

Author:  clifton seeney [ Mon Jan 12, 2015 2:27 am ]
Post subject:  Re: Compatibility HPS-JTS versions

I tried to load the JTS to my HPS and destroyed my HPS on windows 8!

Author:  Andy Moss [ Mon Jan 12, 2015 4:14 am ]
Post subject:  Re: Compatibility HPS-JTS versions

No. You cannot load the JTS version onto the HPS game. It will crash. You will have to reinstall the latest HPS patch to get your game back up and running. And wait for the HPS version to be released which won't be too long.

Author:  Ernie Sands [ Mon Jan 12, 2015 5:48 pm ]
Post subject:  Re: Compatibility HPS-JTS versions

The SIMPLE answer is: IF you bought the game from HPS, USE ONLY HPS RELEASED PATCHES/UPGRADES.

If you bought the game from JTS, USE ONLY JTS RELEASED PATCHES/UPGRADES.

As for compatibility, (again generally speaking) if you see THIS in the CHANGES TEXT of any upgrade/Patch: [b]Changes to Campaign Wagram 1.10
- First John Tiller Software release.[/b]

Then the patch is compatible with HPS/JTS.

Author:  S_Trauth [ Tue Jan 13, 2015 5:41 am ]
Post subject:  Re: Compatibility HPS-JTS versions

I don't imagine an HPS version of the update currently testing for the JTS version will be too far down the track.

I think that at the moment JTS is looking into some issues before putting out a testing version for HPS.

To echo what was said above -no, don't ever apply an HPS update to a JTS version -and don't ever apply a JTS update to an HPS version of a title... when you do this a best case scenario is that you end up being told to type in a serial number (which you naturally will not have if using the HPS version). The only way to get around that would be, as was mentioned, would be to remove your install -reinstall, and then update to the latest version of your title from your title's publisher.

Author:  Christian Hecht [ Tue Jan 13, 2015 11:15 am ]
Post subject:  Re: Compatibility HPS-JTS versions

Thats for the patches but regarding compatibility I guess some want to know what is with a PBEM.
Correct me when I'm wrong but I think the games should have the same Patch version to make PBEM work without problems.
You can upgrade within a running PBEM but I think it's best done at the start of a new turn, so finish the old turn and patch before starting the next turn.

Author:  Bill Peters [ Sun Jul 05, 2015 9:09 pm ]
Post subject:  Re: Compatibility HPS-JTS versions

Cant happen, Christian. JTS version uses a licence code. HPS does not.

The .exe files are not the same .... once John created his own installer setup which needs a code there is no going back. The main programs are not the same.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/